openclash v0.40.10-beta版本以后增加了两个依赖libcap, libcap-bin

如果系统里面没有这两个依赖会导致无法启动,系统提示如下

2020-10-18 18:23:08 Error: Could Not Load The Capsh Library, Please Verify The Capsh Shell Library Work Well
2020-10-18 18:23:08 Tip: You Could Download And Re-Install The libcap & libcap-bin Library From The Address Below:

解决办法

ssh登录路由执行

opkg update
opkg install libcap
opkg install libcap-bin

标签: none

已有 3 条评论

  1. 二甲 二甲

    Unknown package 'libcap-bin'.
    Collected errors:
    * opkg_install_cmd: Cannot install package libcap-bin.

    还是会提示有问题

    1. 换个源,可能是你的源无法更新

    2. peak peak

      我是第一次在openwrt里,要安装openclash,遇到和您一样的问题:
      * opkg_install_cmd: Cannot install package libcap-bin.
      求解答

添加新评论